Engine Idle speed/

What's the MPG like? Can I use chip fat and veggie oil? What about LPG?

Moderator: Doone

Katka
Bongolier
Posts: 104
Joined: Thu Feb 02, 2017 12:25 pm

Engine Idle speed/

Post by Katka » Fri May 19, 2017 4:18 pm

Our '99 V6 has had a couple of 'moments' recently. The engine appears to be running fine 99.9% of the time, but a few occasions when slowing down to a halt at lights, the engine has surged a few times and then quietly stopped. A quick shift into Neutral and restart the engine has been successful. On a couple of occasions I've noticed the engine hunting but keeps running, but this is an intermittent occurrence. The problem seems to be when the engine is warmed up only. What should the normal idle speed be? It seems show at just 500rpm.
I had a car that had similar symptoms and it was the Mass Air sensor that needed replacing. Are there other things that might cause this behaviour? Is it possible to check the sensor before taking it in to be repaired/replaced? I've seen it is possible to clean the sensor...... Is it easy (for a non-mechanic) to get at and clean on a Bongo. Are there other things to be eliminated as a potential cause?
Any thoughts or pointers very welcome
User avatar
Northern Bongolow
Supreme Being
Posts: 7576
Joined: Mon Mar 15, 2010 11:33 pm
Location: AKA Vanessa

Re: Engine Idle speed/

Post by Northern Bongolow » Sat May 20, 2017 8:32 pm

this thread is good, although for the 2ltr, would equally apply to the v6 in fault finding.

http://igmaynard.co.uk/bongo/forum/view ... =3&t=73643